Con la nuova versione di Magento CE, la 1.9.2.2, nella installazione dei plugin il Magento Connect Manager può restituire questo errore

community/NOME_PLUGIN: unknown cipher in list: TLSv1

Per risolvere il problema si può procedere in questo modo

  1. editare il file downloader/lib/Mage/HTTP/Client/Curl.php
  2. andare alla linea 379

#Sostituire 
$this->curlOption(CURLOPT_SSL_CIPHER_LIST, 'TLSv1'); 
#con 
$this->curlOption(CURLOPT_SSLVERSION, CURL_SSLVERSION_TLSv1);